What version of iOS does it support ?

M
Muthurengan 1 year ago - Created

Any version of iOS greater than 8 is perfect to run the app.

Was this article helpful?

0 out of 0 found this helpful

Articles in this section